problem executing t...
 
Notifications
Clear all

problem executing the simulation

2 Posts
2 Users
0 Reactions
172 Views
(@brayan-ruiz)
Active Member
Joined: 11 months ago
Posts: 4
Topic starter  

I would like to comment that the program does not work correctly on my computer, when trying to run a simulation I get an error 2 with the legend.

 

11:05:29 ./binaries/runsph.exe C:/Users/ASUS/Downloads/GranularFlow2D/GranularFlow2D C:/Users/ASUS/Downloads/GranularFlow2D/GranularFlow2D/GranularFlow2D_out/

11:05:30 Traceback (most recent call last):

11:05:30 File "<frozen src.GUI.toolbar.execution>", line 77, in on_sph_sim_finished

11:05:30 FileNotFoundError: [Errno 2] No such file or directory: 'C:/Users/ASUS/Downloads/GranularFlow2D/GranularFlow2D/GranularFlow2D_out/Run.out'

 

This error does not allow me to run any simulation, and the test example is the one I try to run recently.

I have tried to install the program by disabling my antivirus, I have even tried previous versions of FreeCAD and none of this has solved the problem.


   
Quote
Tien Nguyen (Smith)
(@tienlk2004)
Member Admin
Joined: 2 years ago
Posts: 35

   
ReplyQuote